Quantcast

[Salix-main] Should Salix have a newer version of pip (python)?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Salix-main] Should Salix have a newer version of pip (python)?

Perseo
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Good day!

Today I had a problem when trying to install an application (CLI) that
required specifically to tweepy (Twitter library for python
https://pypi.python.org/pypi/tweepy/3.3.0) as a dependency, which
deployed the following error (Salix OS 64 14.1 Mate):

root[tweepy]# rm -fR /tmp/pip_build_root
root[tweepy]# ./tweepy.SlackBuild
tweepy-3.1.0/
tweepy-3.1.0/.coveragerc
tweepy-3.1.0/.gitignore
tweepy-3.1.0/.travis.yml
tweepy-3.1.0/ASCII_LOGO.txt
tweepy-3.1.0/CHANGELOG.md
tweepy-3.1.0/CONTRIBUTORS
tweepy-3.1.0/LICENSE
tweepy-3.1.0/MANIFEST.in
tweepy-3.1.0/README.md
tweepy-3.1.0/bindings_url_parser.py
tweepy-3.1.0/cassettes/
tweepy-3.1.0/cassettes/testaddremovelistmember.json
tweepy-3.1.0/cassettes/testaddremovelistmembers.json
tweepy-3.1.0/cassettes/testblocks.json
tweepy-3.1.0/cassettes/testblocksids.json
tweepy-3.1.0/cassettes/testcachedresult.json
tweepy-3.1.0/cassettes/testcreatedestroyblock.json
tweepy-3.1.0/cassettes/testcreatedestroyfavorite.json
tweepy-3.1.0/cassettes/testcreatedestroyfriendship.json
tweepy-3.1.0/cassettes/testcursorcursoritems.json
tweepy-3.1.0/cassettes/testcursorcursorpages.json
tweepy-3.1.0/cassettes/testcursornext.json
tweepy-3.1.0/cassettes/testdirectmessages.json
tweepy-3.1.0/cassettes/testfavorites.json
tweepy-3.1.0/cassettes/testfollowers.json
tweepy-3.1.0/cassettes/testfollowersids.json
tweepy-3.1.0/cassettes/testfriends.json
tweepy-3.1.0/cassettes/testfriendsids.json
tweepy-3.1.0/cassettes/testgeoapis.json
tweepy-3.1.0/cassettes/testgetlist.json
tweepy-3.1.0/cassettes/testgetoembed.json
tweepy-3.1.0/cassettes/testgetstatus.json
tweepy-3.1.0/cassettes/testgetuser.json
tweepy-3.1.0/cassettes/testhometimeline.json
tweepy-3.1.0/cassettes/testidcursoritems.json
tweepy-3.1.0/cassettes/testidcursorpages.json
tweepy-3.1.0/cassettes/testlistmembers.json
tweepy-3.1.0/cassettes/testlistsall.json
tweepy-3.1.0/cassettes/testlistsmemberships.json
tweepy-3.1.0/cassettes/testlistssubscriptions.json
tweepy-3.1.0/cassettes/testlistsubscribers.json
tweepy-3.1.0/cassettes/testlisttimeline.json
tweepy-3.1.0/cassettes/testlookupusers.json
tweepy-3.1.0/cassettes/testme.json
tweepy-3.1.0/cassettes/testmentionstimeline.json
tweepy-3.1.0/cassettes/testratelimitstatus.json
tweepy-3.1.0/cassettes/testretweeters.json
tweepy-3.1.0/cassettes/testretweets.json
tweepy-3.1.0/cassettes/testretweetsofme.json
tweepy-3.1.0/cassettes/testsavedsearches.json
tweepy-3.1.0/cassettes/testsearch.json
tweepy-3.1.0/cassettes/testsearchusers.json
tweepy-3.1.0/cassettes/testsendanddestroydirectmessage.json
tweepy-3.1.0/cassettes/testsentdirectmessages.json
tweepy-3.1.0/cassettes/testshowfriendship.json
tweepy-3.1.0/cassettes/testshowlistmember.json
tweepy-3.1.0/cassettes/testshowlistsubscriber.json
tweepy-3.1.0/cassettes/testsubscribeunsubscribelist.json
tweepy-3.1.0/cassettes/testsuggestedcategories.json
tweepy-3.1.0/cassettes/testsuggestedusers.json
tweepy-3.1.0/cassettes/testsuggesteduserstweets.json
tweepy-3.1.0/cassettes/testsupportedlanguages.json
tweepy-3.1.0/cassettes/testupdateanddestroystatus.json
tweepy-3.1.0/cassettes/testupdateprofile.json
tweepy-3.1.0/cassettes/testupdateprofilebannerimage.yaml
tweepy-3.1.0/cassettes/testupdateprofilecolors.json
tweepy-3.1.0/cassettes/testupdatestatuswithmedia.yaml
tweepy-3.1.0/cassettes/testusertimeline.json
tweepy-3.1.0/cassettes/testverifycredentials.json
tweepy-3.1.0/docs/
tweepy-3.1.0/docs/.gitignore
tweepy-3.1.0/docs/Makefile
tweepy-3.1.0/docs/api.rst
tweepy-3.1.0/docs/auth_tutorial.rst
tweepy-3.1.0/docs/code_snippet.rst
tweepy-3.1.0/docs/conf.py
tweepy-3.1.0/docs/cursor_tutorial.rst
tweepy-3.1.0/docs/getting_started.rst
tweepy-3.1.0/docs/index.rst
tweepy-3.1.0/docs/install.rst
tweepy-3.1.0/docs/make.bat
tweepy-3.1.0/docs/parameters.rst
tweepy-3.1.0/examples/
tweepy-3.1.0/examples/__init__.py
tweepy-3.1.0/examples/banner.png
tweepy-3.1.0/examples/oauth.py
tweepy-3.1.0/examples/streaming.py
tweepy-3.1.0/requirements.txt
tweepy-3.1.0/setup.cfg
tweepy-3.1.0/setup.py
tweepy-3.1.0/test_requirements.txt
tweepy-3.1.0/tests/
tweepy-3.1.0/tests/__init__.py
tweepy-3.1.0/tests/config.py
tweepy-3.1.0/tests/record.json
tweepy-3.1.0/tests/test_api.py
tweepy-3.1.0/tests/test_auth.py
tweepy-3.1.0/tests/test_cursors.py
tweepy-3.1.0/tests/test_rate_limit.py
tweepy-3.1.0/tests/test_resultset.py
tweepy-3.1.0/tests/test_streaming.py
tweepy-3.1.0/tests/test_utils.py
tweepy-3.1.0/tests/travis-tests.cfg
tweepy-3.1.0/tox.ini
tweepy-3.1.0/tweepy/
tweepy-3.1.0/tweepy/__init__.py
tweepy-3.1.0/tweepy/api.py
tweepy-3.1.0/tweepy/auth.py
tweepy-3.1.0/tweepy/binder.py
tweepy-3.1.0/tweepy/cache.py
tweepy-3.1.0/tweepy/cursor.py
tweepy-3.1.0/tweepy/error.py
tweepy-3.1.0/tweepy/models.py
tweepy-3.1.0/tweepy/parsers.py
tweepy-3.1.0/tweepy/streaming.py
tweepy-3.1.0/tweepy/utils.py
patching file setup.py
Traceback (most recent call last):
  File "setup.py", line 17, in <module>
    install_reqs = parse_requirements('requirements.txt',
session=uuid.uuid1())
TypeError: parse_requirements() got an unexpected keyword argument
'session'

The solution to the above problem was to update pip from 1.4.1
(official repositories) to 6.1.1 (SLKBUILD).

What do you think about this?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBAgAGBQJVU+p8AAoJEPFiITbOHxxTU0QP/ibG7V6fnAWzxtWLUn0U+82K
uohg8a7QCnSGllvjHgokAPBZ0InSVdUKkR4GNd8Gz0z3eM54XuMuBFpjng5uPN6+
vnMrL/8aF2hc1VB+i2ocKnOtKGM4z6pMJPComOCqzOX7fh99K2mU/kba2CmXnQin
Qy/JQlbG6S9kVqTbVmqLmaKQ/U9EQyfiwyhUkVmS93rHHqnZfvjAgPCmLClTCUk3
2Wy4Eo/2FyznX7Uabu9iEUXQjMufgGvv10D7ZWqdeR/5yzz50hT4GUn2oFe/2auk
bMIT9tERQBD4WCdJllAxP+z/tN16QQySnTGREGZML1XwqiWKkve3KuLsTLcP1tk2
B0eNr1z0KD2fDSDF8icMuborpP4cjDX4z64gjTcD0z+jxU5vdiBJqL7XFlD8oAeO
SHXF6PQPLsm6FE9DUcFZOKPIdSsg69LG9heAYoowN34BhytJyfQJzwbHM1mlXIIt
5m8ziQGZtoP0uPd3ke9/mocb+9Yb0gy3xxk0LiINesIilevWH6Qnfv/bRPNOEOnQ
myrmb0aLwnLHKjEG/uUHapUgEWjmnJaDH9knrD8uFKX/WE6tCzUJ8kdpiuzZ/fXL
k8hX58x/PgSQZ+pSGzCfjDIeltw8IG1QWdGrDaLf+t2bslIDKazghZSaP7+dFl7F
z11NMvKvMjCZYjlTs99q
=5ca1
-----END PGP SIGNATURE-----

------------------------------------------------------------------------------
One dashboard for servers and applications across Physical-Virtual-Cloud
Widest out-of-the-box monitoring support with 50+ applications
Performance metrics, stats and reports that give you Actionable Insights
Deep dive visibility with transaction tracing using APM Insight.
http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
_______________________________________________
Salix-main mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/salix-main
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Salix-main] Should Salix have a newer version of pip (python)?

George Vlahavas
Hi,

I have uploaded new packages for pip in the repos. You should get them as
soon as your mirrors sync.

On Wed, 13 May 2015, Perseo wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Good day!
>
> Today I had a problem when trying to install an application (CLI) that
> required specifically to tweepy (Twitter library for python
> https://pypi.python.org/pypi/tweepy/3.3.0) as a dependency, which
> deployed the following error (Salix OS 64 14.1 Mate):
>
> root[tweepy]# rm -fR /tmp/pip_build_root
> root[tweepy]# ./tweepy.SlackBuild
> tweepy-3.1.0/
> tweepy-3.1.0/.coveragerc
> tweepy-3.1.0/.gitignore
> tweepy-3.1.0/.travis.yml
> tweepy-3.1.0/ASCII_LOGO.txt
> tweepy-3.1.0/CHANGELOG.md
> tweepy-3.1.0/CONTRIBUTORS
> tweepy-3.1.0/LICENSE
> tweepy-3.1.0/MANIFEST.in
> tweepy-3.1.0/README.md
> tweepy-3.1.0/bindings_url_parser.py
> tweepy-3.1.0/cassettes/
> tweepy-3.1.0/cassettes/testaddremovelistmember.json
> tweepy-3.1.0/cassettes/testaddremovelistmembers.json
> tweepy-3.1.0/cassettes/testblocks.json
> tweepy-3.1.0/cassettes/testblocksids.json
> tweepy-3.1.0/cassettes/testcachedresult.json
> tweepy-3.1.0/cassettes/testcreatedestroyblock.json
> tweepy-3.1.0/cassettes/testcreatedestroyfavorite.json
> tweepy-3.1.0/cassettes/testcreatedestroyfriendship.json
> tweepy-3.1.0/cassettes/testcursorcursoritems.json
> tweepy-3.1.0/cassettes/testcursorcursorpages.json
> tweepy-3.1.0/cassettes/testcursornext.json
> tweepy-3.1.0/cassettes/testdirectmessages.json
> tweepy-3.1.0/cassettes/testfavorites.json
> tweepy-3.1.0/cassettes/testfollowers.json
> tweepy-3.1.0/cassettes/testfollowersids.json
> tweepy-3.1.0/cassettes/testfriends.json
> tweepy-3.1.0/cassettes/testfriendsids.json
> tweepy-3.1.0/cassettes/testgeoapis.json
> tweepy-3.1.0/cassettes/testgetlist.json
> tweepy-3.1.0/cassettes/testgetoembed.json
> tweepy-3.1.0/cassettes/testgetstatus.json
> tweepy-3.1.0/cassettes/testgetuser.json
> tweepy-3.1.0/cassettes/testhometimeline.json
> tweepy-3.1.0/cassettes/testidcursoritems.json
> tweepy-3.1.0/cassettes/testidcursorpages.json
> tweepy-3.1.0/cassettes/testlistmembers.json
> tweepy-3.1.0/cassettes/testlistsall.json
> tweepy-3.1.0/cassettes/testlistsmemberships.json
> tweepy-3.1.0/cassettes/testlistssubscriptions.json
> tweepy-3.1.0/cassettes/testlistsubscribers.json
> tweepy-3.1.0/cassettes/testlisttimeline.json
> tweepy-3.1.0/cassettes/testlookupusers.json
> tweepy-3.1.0/cassettes/testme.json
> tweepy-3.1.0/cassettes/testmentionstimeline.json
> tweepy-3.1.0/cassettes/testratelimitstatus.json
> tweepy-3.1.0/cassettes/testretweeters.json
> tweepy-3.1.0/cassettes/testretweets.json
> tweepy-3.1.0/cassettes/testretweetsofme.json
> tweepy-3.1.0/cassettes/testsavedsearches.json
> tweepy-3.1.0/cassettes/testsearch.json
> tweepy-3.1.0/cassettes/testsearchusers.json
> tweepy-3.1.0/cassettes/testsendanddestroydirectmessage.json
> tweepy-3.1.0/cassettes/testsentdirectmessages.json
> tweepy-3.1.0/cassettes/testshowfriendship.json
> tweepy-3.1.0/cassettes/testshowlistmember.json
> tweepy-3.1.0/cassettes/testshowlistsubscriber.json
> tweepy-3.1.0/cassettes/testsubscribeunsubscribelist.json
> tweepy-3.1.0/cassettes/testsuggestedcategories.json
> tweepy-3.1.0/cassettes/testsuggestedusers.json
> tweepy-3.1.0/cassettes/testsuggesteduserstweets.json
> tweepy-3.1.0/cassettes/testsupportedlanguages.json
> tweepy-3.1.0/cassettes/testupdateanddestroystatus.json
> tweepy-3.1.0/cassettes/testupdateprofile.json
> tweepy-3.1.0/cassettes/testupdateprofilebannerimage.yaml
> tweepy-3.1.0/cassettes/testupdateprofilecolors.json
> tweepy-3.1.0/cassettes/testupdatestatuswithmedia.yaml
> tweepy-3.1.0/cassettes/testusertimeline.json
> tweepy-3.1.0/cassettes/testverifycredentials.json
> tweepy-3.1.0/docs/
> tweepy-3.1.0/docs/.gitignore
> tweepy-3.1.0/docs/Makefile
> tweepy-3.1.0/docs/api.rst
> tweepy-3.1.0/docs/auth_tutorial.rst
> tweepy-3.1.0/docs/code_snippet.rst
> tweepy-3.1.0/docs/conf.py
> tweepy-3.1.0/docs/cursor_tutorial.rst
> tweepy-3.1.0/docs/getting_started.rst
> tweepy-3.1.0/docs/index.rst
> tweepy-3.1.0/docs/install.rst
> tweepy-3.1.0/docs/make.bat
> tweepy-3.1.0/docs/parameters.rst
> tweepy-3.1.0/examples/
> tweepy-3.1.0/examples/__init__.py
> tweepy-3.1.0/examples/banner.png
> tweepy-3.1.0/examples/oauth.py
> tweepy-3.1.0/examples/streaming.py
> tweepy-3.1.0/requirements.txt
> tweepy-3.1.0/setup.cfg
> tweepy-3.1.0/setup.py
> tweepy-3.1.0/test_requirements.txt
> tweepy-3.1.0/tests/
> tweepy-3.1.0/tests/__init__.py
> tweepy-3.1.0/tests/config.py
> tweepy-3.1.0/tests/record.json
> tweepy-3.1.0/tests/test_api.py
> tweepy-3.1.0/tests/test_auth.py
> tweepy-3.1.0/tests/test_cursors.py
> tweepy-3.1.0/tests/test_rate_limit.py
> tweepy-3.1.0/tests/test_resultset.py
> tweepy-3.1.0/tests/test_streaming.py
> tweepy-3.1.0/tests/test_utils.py
> tweepy-3.1.0/tests/travis-tests.cfg
> tweepy-3.1.0/tox.ini
> tweepy-3.1.0/tweepy/
> tweepy-3.1.0/tweepy/__init__.py
> tweepy-3.1.0/tweepy/api.py
> tweepy-3.1.0/tweepy/auth.py
> tweepy-3.1.0/tweepy/binder.py
> tweepy-3.1.0/tweepy/cache.py
> tweepy-3.1.0/tweepy/cursor.py
> tweepy-3.1.0/tweepy/error.py
> tweepy-3.1.0/tweepy/models.py
> tweepy-3.1.0/tweepy/parsers.py
> tweepy-3.1.0/tweepy/streaming.py
> tweepy-3.1.0/tweepy/utils.py
> patching file setup.py
> Traceback (most recent call last):
>  File "setup.py", line 17, in <module>
>    install_reqs = parse_requirements('requirements.txt',
> session=uuid.uuid1())
> TypeError: parse_requirements() got an unexpected keyword argument
> 'session'
>
> The solution to the above problem was to update pip from 1.4.1
> (official repositories) to 6.1.1 (SLKBUILD).
>
> What do you think about this?
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2
>
> iQIcBAEBAgAGBQJVU+p8AAoJEPFiITbOHxxTU0QP/ibG7V6fnAWzxtWLUn0U+82K
> uohg8a7QCnSGllvjHgokAPBZ0InSVdUKkR4GNd8Gz0z3eM54XuMuBFpjng5uPN6+
> vnMrL/8aF2hc1VB+i2ocKnOtKGM4z6pMJPComOCqzOX7fh99K2mU/kba2CmXnQin
> Qy/JQlbG6S9kVqTbVmqLmaKQ/U9EQyfiwyhUkVmS93rHHqnZfvjAgPCmLClTCUk3
> 2Wy4Eo/2FyznX7Uabu9iEUXQjMufgGvv10D7ZWqdeR/5yzz50hT4GUn2oFe/2auk
> bMIT9tERQBD4WCdJllAxP+z/tN16QQySnTGREGZML1XwqiWKkve3KuLsTLcP1tk2
> B0eNr1z0KD2fDSDF8icMuborpP4cjDX4z64gjTcD0z+jxU5vdiBJqL7XFlD8oAeO
> SHXF6PQPLsm6FE9DUcFZOKPIdSsg69LG9heAYoowN34BhytJyfQJzwbHM1mlXIIt
> 5m8ziQGZtoP0uPd3ke9/mocb+9Yb0gy3xxk0LiINesIilevWH6Qnfv/bRPNOEOnQ
> myrmb0aLwnLHKjEG/uUHapUgEWjmnJaDH9knrD8uFKX/WE6tCzUJ8kdpiuzZ/fXL
> k8hX58x/PgSQZ+pSGzCfjDIeltw8IG1QWdGrDaLf+t2bslIDKazghZSaP7+dFl7F
> z11NMvKvMjCZYjlTs99q
> =5ca1
> -----END PGP SIGNATURE-----
>
> ------------------------------------------------------------------------------
> One dashboard for servers and applications across Physical-Virtual-Cloud
> Widest out-of-the-box monitoring support with 50+ applications
> Performance metrics, stats and reports that give you Actionable Insights
> Deep dive visibility with transaction tracing using APM Insight.
> http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
> _______________________________________________
> Salix-main mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/salix-main
>

------------------------------------------------------------------------------
One dashboard for servers and applications across Physical-Virtual-Cloud
Widest out-of-the-box monitoring support with 50+ applications
Performance metrics, stats and reports that give you Actionable Insights
Deep dive visibility with transaction tracing using APM Insight.
http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
_______________________________________________
Salix-main mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/salix-main
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Salix-main] Should Salix have a newer version of pip (python)?

Perseo
Nice, thanks George!

El 18/05/15 a las 16:05, George Vlahavas escribió:

> Hi,
>
> I have uploaded new packages for pip in the repos. You should get
> them as soon as your mirrors sync.
>
> On Wed, 13 May 2015, Perseo wrote:
>
> Good day!
>
> Today I had a problem when trying to install an application (CLI)
> that required specifically to tweepy (Twitter library for python
> https://pypi.python.org/pypi/tweepy/3.3.0) as a dependency, which
> deployed the following error (Salix OS 64 14.1 Mate):
>
> root[tweepy]# rm -fR /tmp/pip_build_root root[tweepy]#
> ./tweepy.SlackBuild tweepy-3.1.0/ tweepy-3.1.0/.coveragerc
> tweepy-3.1.0/.gitignore tweepy-3.1.0/.travis.yml
> tweepy-3.1.0/ASCII_LOGO.txt tweepy-3.1.0/CHANGELOG.md
> tweepy-3.1.0/CONTRIBUTORS tweepy-3.1.0/LICENSE
> tweepy-3.1.0/MANIFEST.in tweepy-3.1.0/README.md
> tweepy-3.1.0/bindings_url_parser.py tweepy-3.1.0/cassettes/
> tweepy-3.1.0/cassettes/testaddremovelistmember.json
> tweepy-3.1.0/cassettes/testaddremovelistmembers.json
> tweepy-3.1.0/cassettes/testblocks.json
> tweepy-3.1.0/cassettes/testblocksids.json
> tweepy-3.1.0/cassettes/testcachedresult.json
> tweepy-3.1.0/cassettes/testcreatedestroyblock.json
> tweepy-3.1.0/cassettes/testcreatedestroyfavorite.json
> tweepy-3.1.0/cassettes/testcreatedestroyfriendship.json
> tweepy-3.1.0/cassettes/testcursorcursoritems.json
> tweepy-3.1.0/cassettes/testcursorcursorpages.json
> tweepy-3.1.0/cassettes/testcursornext.json
> tweepy-3.1.0/cassettes/testdirectmessages.json
> tweepy-3.1.0/cassettes/testfavorites.json
> tweepy-3.1.0/cassettes/testfollowers.json
> tweepy-3.1.0/cassettes/testfollowersids.json
> tweepy-3.1.0/cassettes/testfriends.json
> tweepy-3.1.0/cassettes/testfriendsids.json
> tweepy-3.1.0/cassettes/testgeoapis.json
> tweepy-3.1.0/cassettes/testgetlist.json
> tweepy-3.1.0/cassettes/testgetoembed.json
> tweepy-3.1.0/cassettes/testgetstatus.json
> tweepy-3.1.0/cassettes/testgetuser.json
> tweepy-3.1.0/cassettes/testhometimeline.json
> tweepy-3.1.0/cassettes/testidcursoritems.json
> tweepy-3.1.0/cassettes/testidcursorpages.json
> tweepy-3.1.0/cassettes/testlistmembers.json
> tweepy-3.1.0/cassettes/testlistsall.json
> tweepy-3.1.0/cassettes/testlistsmemberships.json
> tweepy-3.1.0/cassettes/testlistssubscriptions.json
> tweepy-3.1.0/cassettes/testlistsubscribers.json
> tweepy-3.1.0/cassettes/testlisttimeline.json
> tweepy-3.1.0/cassettes/testlookupusers.json
> tweepy-3.1.0/cassettes/testme.json
> tweepy-3.1.0/cassettes/testmentionstimeline.json
> tweepy-3.1.0/cassettes/testratelimitstatus.json
> tweepy-3.1.0/cassettes/testretweeters.json
> tweepy-3.1.0/cassettes/testretweets.json
> tweepy-3.1.0/cassettes/testretweetsofme.json
> tweepy-3.1.0/cassettes/testsavedsearches.json
> tweepy-3.1.0/cassettes/testsearch.json
> tweepy-3.1.0/cassettes/testsearchusers.json
> tweepy-3.1.0/cassettes/testsendanddestroydirectmessage.json
> tweepy-3.1.0/cassettes/testsentdirectmessages.json
> tweepy-3.1.0/cassettes/testshowfriendship.json
> tweepy-3.1.0/cassettes/testshowlistmember.json
> tweepy-3.1.0/cassettes/testshowlistsubscriber.json
> tweepy-3.1.0/cassettes/testsubscribeunsubscribelist.json
> tweepy-3.1.0/cassettes/testsuggestedcategories.json
> tweepy-3.1.0/cassettes/testsuggestedusers.json
> tweepy-3.1.0/cassettes/testsuggesteduserstweets.json
> tweepy-3.1.0/cassettes/testsupportedlanguages.json
> tweepy-3.1.0/cassettes/testupdateanddestroystatus.json
> tweepy-3.1.0/cassettes/testupdateprofile.json
> tweepy-3.1.0/cassettes/testupdateprofilebannerimage.yaml
> tweepy-3.1.0/cassettes/testupdateprofilecolors.json
> tweepy-3.1.0/cassettes/testupdatestatuswithmedia.yaml
> tweepy-3.1.0/cassettes/testusertimeline.json
> tweepy-3.1.0/cassettes/testverifycredentials.json
> tweepy-3.1.0/docs/ tweepy-3.1.0/docs/.gitignore
> tweepy-3.1.0/docs/Makefile tweepy-3.1.0/docs/api.rst
> tweepy-3.1.0/docs/auth_tutorial.rst
> tweepy-3.1.0/docs/code_snippet.rst tweepy-3.1.0/docs/conf.py
> tweepy-3.1.0/docs/cursor_tutorial.rst
> tweepy-3.1.0/docs/getting_started.rst tweepy-3.1.0/docs/index.rst
> tweepy-3.1.0/docs/install.rst tweepy-3.1.0/docs/make.bat
> tweepy-3.1.0/docs/parameters.rst tweepy-3.1.0/examples/
> tweepy-3.1.0/examples/__init__.py tweepy-3.1.0/examples/banner.png
> tweepy-3.1.0/examples/oauth.py tweepy-3.1.0/examples/streaming.py
> tweepy-3.1.0/requirements.txt tweepy-3.1.0/setup.cfg
> tweepy-3.1.0/setup.py tweepy-3.1.0/test_requirements.txt
> tweepy-3.1.0/tests/ tweepy-3.1.0/tests/__init__.py
> tweepy-3.1.0/tests/config.py tweepy-3.1.0/tests/record.json
> tweepy-3.1.0/tests/test_api.py tweepy-3.1.0/tests/test_auth.py
> tweepy-3.1.0/tests/test_cursors.py
> tweepy-3.1.0/tests/test_rate_limit.py
> tweepy-3.1.0/tests/test_resultset.py
> tweepy-3.1.0/tests/test_streaming.py
> tweepy-3.1.0/tests/test_utils.py
> tweepy-3.1.0/tests/travis-tests.cfg tweepy-3.1.0/tox.ini
> tweepy-3.1.0/tweepy/ tweepy-3.1.0/tweepy/__init__.py
> tweepy-3.1.0/tweepy/api.py tweepy-3.1.0/tweepy/auth.py
> tweepy-3.1.0/tweepy/binder.py tweepy-3.1.0/tweepy/cache.py
> tweepy-3.1.0/tweepy/cursor.py tweepy-3.1.0/tweepy/error.py
> tweepy-3.1.0/tweepy/models.py tweepy-3.1.0/tweepy/parsers.py
> tweepy-3.1.0/tweepy/streaming.py tweepy-3.1.0/tweepy/utils.py
> patching file setup.py Traceback (most recent call last): File
> "setup.py", line 17, in <module> install_reqs =
> parse_requirements('requirements.txt', session=uuid.uuid1())
> TypeError: parse_requirements() got an unexpected keyword argument
> 'session'
>
> The solution to the above problem was to update pip from 1.4.1
> (official repositories) to 6.1.1 (SLKBUILD).
>
> What do you think about this?
>>
>> ------------------------------------------------------------------------------
>>
>>
One dashboard for servers and applications across Physical-Virtual-Cloud

>> Widest out-of-the-box monitoring support with 50+ applications
>> Performance metrics, stats and reports that give you Actionable
>> Insights Deep dive visibility with transaction tracing using APM
>> Insight. http://ad.doubleclick.net/ddm/clk/290420510;117567292;y 
>> _______________________________________________ Salix-main
>> mailing list [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/salix-main
>>
>
> ------------------------------------------------------------------------------
>
>
One dashboard for servers and applications across Physical-Virtual-Cloud
> Widest out-of-the-box monitoring support with 50+ applications
> Performance metrics, stats and reports that give you Actionable
> Insights Deep dive visibility with transaction tracing using APM
> Insight. http://ad.doubleclick.net/ddm/clk/290420510;117567292;y 
> _______________________________________________ Salix-main mailing
> list [hidden email]
> https://lists.sourceforge.net/lists/listinfo/salix-main
>

------------------------------------------------------------------------------
One dashboard for servers and applications across Physical-Virtual-Cloud
Widest out-of-the-box monitoring support with 50+ applications
Performance metrics, stats and reports that give you Actionable Insights
Deep dive visibility with transaction tracing using APM Insight.
http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
_______________________________________________
Salix-main mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/salix-main
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Salix-main] two packages of spi on repos

Dimitris Tzemos
In reply to this post by George Vlahavas
There are two packages of spi on repos i486 and x86_64
spi-0.4-noarch-1gv.txz and spi-0.5-noarch-1gv.txz

Dimitris

------------------------------------------------------------------------------
One dashboard for servers and applications across Physical-Virtual-Cloud
Widest out-of-the-box monitoring support with 50+ applications
Performance metrics, stats and reports that give you Actionable Insights
Deep dive visibility with transaction tracing using APM Insight.
http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
_______________________________________________
Salix-main mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/salix-main
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Salix-main] two packages of spi on repos

George Vlahavas
Oops. Fixed.

Thanks Dimitris :)

On Tue, 19 May 2015, Dimitris Tzemos wrote:

> There are two packages of spi on repos i486 and x86_64
> spi-0.4-noarch-1gv.txz and spi-0.5-noarch-1gv.txz
>
> Dimitris
>
> ------------------------------------------------------------------------------
> One dashboard for servers and applications across Physical-Virtual-Cloud
> Widest out-of-the-box monitoring support with 50+ applications
> Performance metrics, stats and reports that give you Actionable Insights
> Deep dive visibility with transaction tracing using APM Insight.
> http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
> _______________________________________________
> Salix-main mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/salix-main
>

------------------------------------------------------------------------------
One dashboard for servers and applications across Physical-Virtual-Cloud
Widest out-of-the-box monitoring support with 50+ applications
Performance metrics, stats and reports that give you Actionable Insights
Deep dive visibility with transaction tracing using APM Insight.
http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
_______________________________________________
Salix-main mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/salix-main
Loading...