[Salix-main] New firefox packages

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Salix-main] New firefox packages

George Vlahavas
Hi,

I have just uploaded new firefox packages, for version 52.2.0esr to the
14.2, 14.1 and 14.0 repos. This is the first version that requires gtk+3.
Also, for 14.1 and 14.0 a new dependency has been introduced, which is
apulse. This is needed to actually have audio in firefox now without
having to install pulseaudio.

Unfortunately it is not possible anymore to support firefox for older
salix releases, so these will stay with version 45esr. Everyone still
using a browser with those releases should probably consider upgrading to
14.2 though.

The mirrors should probably all sync within 24 hours. If you have any
problems with the new packages, please reply. I have seen some mentions of
crashes with firefox 52, but in the couple of months I have been testing
it before releasing it today, I haven't noticed anything out of the
ordinary.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Salix-main mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/salix-main